Problem with Xray Integration

Incident Report for Xporter

Resolved

The issue has been resolved with Xporter Cloud version 1.24.16.
The update will be pushed automatically.

We thank you for your patience.
Posted Feb 27, 2023 - 15:41 UTC

Identified

Update:

We have identified the issue and are planning a Hotfix release.
Thank you for your patience.
Posted Feb 27, 2023 - 14:03 UTC

Investigating

Xporter is experiencing problems with Xray and Xporter integration.

We are looking into the matter and hope to bring a resolution as soon as possible and are extremely sorry for the inconvenience caused.
Posted Feb 27, 2023 - 13:49 UTC
This incident affected: Xporter for Jira Cloud.