Atlassian Outage
Incident Report for Xporter
Resolved
The incident has been resolved



Atlassian reports that between ~12:15 UTC and ~ 15:20 UTC Jira Cloud Automation rules and Connect apps impersonating users were failing. We have scaled up the underlying services and confirmed we aren't observing failures anymore.



We can also confirm from our end that all services with Degraded Performance are now Operational
Posted Feb 28, 2024 - 20:07 UTC
Identified
We're experiencing an outage on Xporter Cloud tied to our service provider, Atlassian (https://jira-software.status.atlassian.com/). We're closely monitoring and working on a resolution. Thanks for your patience.
Posted Feb 28, 2024 - 13:54 UTC
This incident affected: Xporter for Jira Cloud and Xporter Connector for Confluence.